aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <f@230.to>2013-02-03 23:10:03 +0200
committerFilipp Lepalaan <f@230.to>2013-02-03 23:10:03 +0200
commitde4dd51c635200c180c45b9a6dbcce8fc2ea6b20 (patch)
tree480f11dac30274eef49adb706dfa156aaa56f3f9 /setup.py
parenta595688db680ba406ff744accf9284f99c70b2f1 (diff)
downloadpy-gsxws-de4dd51c635200c180c45b9a6dbcce8fc2ea6b20.tar.gz
py-gsxws-de4dd51c635200c180c45b9a6dbcce8fc2ea6b20.tar.bz2
py-gsxws-de4dd51c635200c180c45b9a6dbcce8fc2ea6b20.zip
Renamed to GSXWS
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py28
1 files changed, 14 insertions, 14 deletions
diff --git a/setup.py b/setup.py
index a26c537..6358bfb 100644
--- a/setup.py
+++ b/setup.py
@@ -2,22 +2,22 @@ from setuptools import setup, find_packages
import sys, os
setup(
- name='pygsx',
- version='0.2',
+ name="gsxws",
+ version="0.2",
description="Apple GSX integration.",
- long_description='',
+ install_requires = ['suds'],
classifiers=[
- 'Environment :: Web Environment',
- 'Intended Audience :: Developers',
- 'License :: OSI Approved :: The BSD 2-Clause License',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Topic :: Internet :: WWW/HTTP'
+ "Environment :: Web Environment",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: The BSD 2-Clause License",
+ "Operating System :: OS Independent",
+ "Programming Language :: Python",
+ "Topic :: Internet :: WWW/HTTP"
],
- keywords='gsx, python',
- author='Filipp Lepalaan',
- author_email='filipp@mcare.fi',
- url='https://github.com/filipp/py-gsx',
- license='BSD',
+ keywords="gsx, python",
+ author="Filipp Lepalaan",
+ author_email="filipp@mcare.fi",
+ url="https://github.com/filipp/py-gsx",
+ license="BSD",
packages = find_packages(),
)