aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <f@230.to>2013-02-03 23:00:29 +0200
committerFilipp Lepalaan <f@230.to>2013-02-03 23:00:29 +0200
commita595688db680ba406ff744accf9284f99c70b2f1 (patch)
tree69146384ef09159e647b978221f5518da3a22cdc /setup.py
parent54274748290a621108f6d671d2da97900b715d03 (diff)
downloadpy-gsxws-a595688db680ba406ff744accf9284f99c70b2f1.tar.gz
py-gsxws-a595688db680ba406ff744accf9284f99c70b2f1.tar.bz2
py-gsxws-a595688db680ba406ff744accf9284f99c70b2f1.zip
Another go with setup.py...
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 2 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 697a202..a26c537 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,9 @@
from setuptools import setup, find_packages
import sys, os
-version = '0.2'
-
setup(
- name='gsx',
- version=version,
+ name='pygsx',
+ version='0.2',
description="Apple GSX integration.",
long_description='',
classifiers=[
@@ -17,7 +15,6 @@ setup(
'Topic :: Internet :: WWW/HTTP'
],
keywords='gsx, python',
- py_modules=['gsx'],
author='Filipp Lepalaan',
author_email='filipp@mcare.fi',
url='https://github.com/filipp/py-gsx',