aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <filipp@mac.com>2015-01-12 11:51:20 +0200
committerFilipp Lepalaan <filipp@mac.com>2015-01-12 11:51:20 +0200
commitb68b389380a7b76ba96cbb2956abb7087f2be3e7 (patch)
tree807e7da942e44705acce9f21c6f2093e59d42d3c /setup.py
parentfb30843d2a94afec356046510170191e2bd4b56b (diff)
downloadpy-gsxws-b68b389380a7b76ba96cbb2956abb7087f2be3e7.tar.gz
py-gsxws-b68b389380a7b76ba96cbb2956abb7087f2be3e7.tar.bz2
py-gsxws-b68b389380a7b76ba96cbb2956abb7087f2be3e7.zip
Include langs.json in pypi package0.55
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 514fdb7..fe6aeca 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ from setuptools import setup, find_packages
setup(
name="gsxws",
- version="0.54",
+ version="0.55",
description="Library for communicating with GSX Web Services API.",
long_description=open('README.rst').read(),
install_requires=['PyYAML', 'lxml'],
@@ -18,8 +18,8 @@ setup(
author="Filipp Lepalaan",
author_email="filipp@fps.ee",
url="https://github.com/filipp/py-gsxws",
- download_url="https://github.com/filipp/py-gsxws/tarball/0.54",
+ download_url="https://github.com/filipp/py-gsxws/tarball/0.55",
license="BSD",
packages=find_packages(),
- package_data={'gsxws': ['products.yaml']}
+ package_data={'gsxws': ['products.yaml', 'langs.json']}
)