aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <filipp@mac.com>2015-01-07 17:06:59 +0200
committerFilipp Lepalaan <filipp@mac.com>2015-01-07 17:06:59 +0200
commitfb30843d2a94afec356046510170191e2bd4b56b (patch)
treebde9691b3d085f5944cd8a5cae1a5bb11dd442a8 /setup.py
parent63dda924705f2103f51dcf7affa64753e51e2836 (diff)
downloadpy-gsxws-fb30843d2a94afec356046510170191e2bd4b56b.tar.gz
py-gsxws-fb30843d2a94afec356046510170191e2bd4b56b.tar.bz2
py-gsxws-fb30843d2a94afec356046510170191e2bd4b56b.zip
PyPI version bump
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d97f9b0..514fdb7 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ from setuptools import setup, find_packages
setup(
name="gsxws",
- version="0.53",
+ version="0.54",
description="Library for communicating with GSX Web Services API.",
long_description=open('README.rst').read(),
install_requires=['PyYAML', 'lxml'],
@@ -18,7 +18,7 @@ setup(
author="Filipp Lepalaan",
author_email="filipp@fps.ee",
url="https://github.com/filipp/py-gsxws",
- download_url="https://github.com/filipp/py-gsxws/tarball/0.53",
+ download_url="https://github.com/filipp/py-gsxws/tarball/0.54",
license="BSD",
packages=find_packages(),
package_data={'gsxws': ['products.yaml']}