aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <filipp@mac.com>2015-01-07 16:03:40 +0200
committerFilipp Lepalaan <filipp@mac.com>2015-01-07 16:03:40 +0200
commit5f89dc1336e848efca8ece95e89a0ed7c151f68e (patch)
tree04427ca37c24f793bb46a491f8ea4aa399d0b7a7 /setup.py
parente51c8003f3accb4f803c8a0e1dc42d1fea5d56f4 (diff)
downloadpy-gsxws-5f89dc1336e848efca8ece95e89a0ed7c151f68e.tar.gz
py-gsxws-5f89dc1336e848efca8ece95e89a0ed7c151f68e.tar.bz2
py-gsxws-5f89dc1336e848efca8ece95e89a0ed7c151f68e.zip
PyPI fix for products.yaml
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 737b9f6..d97f9b0 100644
--- a/setup.py
+++ b/setup.py
@@ -2,11 +2,10 @@ from setuptools import setup, find_packages
setup(
name="gsxws",
- version="0.52",
+ version="0.53",
description="Library for communicating with GSX Web Services API.",
long_description=open('README.rst').read(),
install_requires=['PyYAML', 'lxml'],
- data_files=[('', 'products.yaml')],
classifiers=[
"Environment :: Web Environment",
"Intended Audience :: Developers",
@@ -19,7 +18,8 @@ setup(
author="Filipp Lepalaan",
author_email="filipp@fps.ee",
url="https://github.com/filipp/py-gsxws",
- download_url="https://github.com/filipp/py-gsxws/tarball/0.52",
+ download_url="https://github.com/filipp/py-gsxws/tarball/0.53",
license="BSD",
packages=find_packages(),
+ package_data={'gsxws': ['products.yaml']}
)