aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <filipp@mac.com>2015-01-07 15:33:59 +0200
committerFilipp Lepalaan <filipp@mac.com>2015-01-07 15:33:59 +0200
commite51c8003f3accb4f803c8a0e1dc42d1fea5d56f4 (patch)
tree33b9c953c08a2dde80498ae2d208b2aa29fd9d3b /setup.py
parentf68f5a40a70c3d140860edd21d7d8bcec13c5d41 (diff)
downloadpy-gsxws-e51c8003f3accb4f803c8a0e1dc42d1fea5d56f4.tar.gz
py-gsxws-e51c8003f3accb4f803c8a0e1dc42d1fea5d56f4.tar.bz2
py-gsxws-e51c8003f3accb4f803c8a0e1dc42d1fea5d56f4.zip
Pypi fixes0.530.52
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index da6180f..737b9f6 100644
--- a/setup.py
+++ b/setup.py
@@ -2,9 +2,11 @@ from setuptools import setup, find_packages
setup(
name="gsxws",
- version="0.51",
+ version="0.52",
description="Library for communicating with GSX Web Services API.",
+ long_description=open('README.rst').read(),
install_requires=['PyYAML', 'lxml'],
+ data_files=[('', 'products.yaml')],
classifiers=[
"Environment :: Web Environment",
"Intended Audience :: Developers",
@@ -17,7 +19,7 @@ setup(
author="Filipp Lepalaan",
author_email="filipp@fps.ee",
url="https://github.com/filipp/py-gsxws",
- download_url="https://github.com/filipp/py-gsxws/tarball/0.51",
+ download_url="https://github.com/filipp/py-gsxws/tarball/0.52",
license="BSD",
packages=find_packages(),
)