aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHenri Wiechers <hwiechers@gmail.com>2011-01-21 13:23:26 +0200
committerHenri Wiechers <hwiechers@gmail.com>2011-01-21 13:27:15 +0200
commitf57dcb4b241c283fbe32694fa0d6729eaefe3e85 (patch)
treed821287801425d61a68e2aa784afa9b0f377520b /setup.py
parent708e2cbee48f80c25ff0f6a94de8b6bcbe116567 (diff)
downloadmarkdown-f57dcb4b241c283fbe32694fa0d6729eaefe3e85.tar.gz
markdown-f57dcb4b241c283fbe32694fa0d6729eaefe3e85.tar.bz2
markdown-f57dcb4b241c283fbe32694fa0d6729eaefe3e85.zip
setup.py: Replaced file(.) with open(.) as Python 3 doesn't have file(.)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9b87396..a8814b5 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ class md_install_scripts(install_scripts):
script_path = os.path.join(script_dir, SCRIPT_NAME)
bat_str = '@"%s" "%s" %%*' % (sys.executable, script_path)
bat_path = os.path.join(self.install_dir, '%s.bat' %SCRIPT_NAME)
- f = file(bat_path, 'w')
+ f = open(bat_path, 'w')
f.write(bat_str)
f.close()
print ('Created: %s' % bat_path)