aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan@gmail.com>2011-01-09 10:58:11 -0500
committerWaylan Limberg <waylan@gmail.com>2011-01-09 10:58:11 -0500
commit708e2cbee48f80c25ff0f6a94de8b6bcbe116567 (patch)
treeb5e08b697e5c27c2cb6cfcc499836c4e353f9457 /setup.py
parent682733393476e1faef2a06b373af042c1bf8259c (diff)
downloadmarkdown-708e2cbee48f80c25ff0f6a94de8b6bcbe116567.tar.gz
markdown-708e2cbee48f80c25ff0f6a94de8b6bcbe116567.tar.bz2
markdown-708e2cbee48f80c25ff0f6a94de8b6bcbe116567.zip
Fixed line length of previous commit. Some of us still use (and prefer) text editors on the console. Let's keep lines under 80 characters in length.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5f00c0d..9b87396 100755
--- a/setup.py
+++ b/setup.py
@@ -116,8 +116,8 @@ class build_docs(Command):
return 'Python Markdown'
def run(self):
- # Before importing markdown, we have to tweak sys.path because we have to import it from
- # the build directory (we might have ran 2to3 on the library)
+ # Before importing markdown, tweak sys.path to import from the
+ # build directory (2to3 might have run on the library).
bld_cmd = self.get_finalized_command("build")
sys.path.insert(0, bld_cmd.build_lib)
try: