aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 4a48939..21aeebf 100644
--- a/setup.py
+++ b/setup.py
@@ -21,9 +21,7 @@ setup(name = 'tpblite',
long_description_content_type='text/markdown',
license = 'MIT License',
packages = ['tpblite', 'tpblite/models'],
- install_requires = [
- 'beautifulsoup4',
- 'purl'],
+ install_requires = ['lxml'],
classifiers = [
'Development Status :: 3 - Alpha',
'Programming Language :: Python',
@@ -33,4 +31,4 @@ setup(name = 'tpblite',
'Topic :: Internet :: WWW/HTTP :: Indexing/Search',
'Topic :: Utilities'],
keywords = ['ThePirateBay', 'PirateBay', 'torrent']
- ) \ No newline at end of file
+ )