aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <f@0x00.co>2013-01-14 16:42:05 +0200
committerFilipp Lepalaan <f@0x00.co>2013-01-14 16:42:05 +0200
commit951c5a02b5718d492b0b7c1196fba5af46948740 (patch)
treeff82e6465a48895f71725b5c3589d7ccba3ec5bb /setup.py
parent57b85ab316789273d40f1ee5722f54d082bc3680 (diff)
downloadpy-gsxws-951c5a02b5718d492b0b7c1196fba5af46948740.tar.gz
py-gsxws-951c5a02b5718d492b0b7c1196fba5af46948740.tar.bz2
py-gsxws-951c5a02b5718d492b0b7c1196fba5af46948740.zip
Added setup.py from ZeiP
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py25
1 files changed, 25 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..01961be
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,25 @@
+from setuptools import setup, find_packages
+import sys, os
+
+version = '0.1'
+
+setup(
+ name='py-gsx',
+ version=version,
+ description="Apple GSX integration.",
+ long_description='',
+ classifiers=[
+ 'Environment :: Web Environment',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: The BSD 2-Clause License',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python',
+ 'Topic :: Internet :: WWW/HTTP'
+ ],
+ keywords='gsx, python',
+ py_modules=['py-gsx'],
+ author='Filipp Lepalaan',
+ author_email='filipp@mcare.fi',
+ url='https://github.com/filipp/py-gsx',
+ license='BSD',
+)