aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <filipp@mac.com>2015-07-31 09:11:06 +0300
committerFilipp Lepalaan <filipp@mac.com>2015-07-31 09:11:06 +0300
commit38fc774af945ddeb08f609b8a72594a80699b2b2 (patch)
tree162d55011924612e973be1ae0f8fdba1cfa6218b /setup.py
parent5c6b195718765b2e5c9eaee183a59b44fd09533b (diff)
downloadpy-gsxws-38fc774af945ddeb08f609b8a72594a80699b2b2.tar.gz
py-gsxws-38fc774af945ddeb08f609b8a72594a80699b2b2.tar.bz2
py-gsxws-38fc774af945ddeb08f609b8a72594a80699b2b2.zip
Added SSH cert support
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 07c3b7f..57861cc 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,9 @@
from setuptools import setup, find_packages
+from gsxws.core import VERSION
setup(
name="gsxws",
- version="0.56",
+ version=VERSION,
description="Library for communicating with GSX Web Services API.",
long_description=open('README.rst').read(),
install_requires=['PyYAML', 'lxml'],