aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFilipp Lepalaan <f@230.to>2013-07-14 21:09:48 +0300
committerFilipp Lepalaan <f@230.to>2013-07-14 21:09:48 +0300
commit2eadde880621c39477d931387c9e2c934c5030da (patch)
treecd018af05e0b0f8ad7a584452de59beac2ddde63 /setup.py
parent4ad63f58ae722ecef4bdc9571a93239724ce35cc (diff)
downloadpy-gsxws-2eadde880621c39477d931387c9e2c934c5030da.tar.gz
py-gsxws-2eadde880621c39477d931387c9e2c934c5030da.tar.bz2
py-gsxws-2eadde880621c39477d931387c9e2c934c5030da.zip
Moving to lxml
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1ca66e1..83ed1d9 100644
--- a/setup.py
+++ b/setup.py
@@ -3,8 +3,8 @@ from setuptools import setup, find_packages
setup(
name="gsxws",
version="0.4",
- description="Apple GSX integration.",
- install_requires=['PyYAML'],
+ description="Library for communicating with GSX Web Services API.",
+ install_requires=['PyYAML', 'lxml'],
classifiers=[
"Environment :: Web Environment",
"Intended Audience :: Developers",