aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 42939d3..1224dd9 100755
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,9 @@ data = dict(
maintainer = 'Waylan Limberg',
maintainer_email = 'waylan [at] gmail.com',
license = 'BSD License',
- packages = ['markdown', 'markdown.extensions'],
+ packages = ['markdown', 'markdown.extensions', 'markdown.tests'],
+ package_data = {'': ['tests/*/*.txt', 'tests/*/*.html', 'tests/*/*.cfg',
+ 'tests/*/*/*.txt', 'tests/*/*/*.html', 'tests/*/*/*.cfg']},
scripts = ['bin/markdown'],
cmdclass = {'install_scripts': md_install_scripts},
classifiers = ['Development Status :: 5 - Production/Stable',