aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan.limberg@icloud.com>2015-03-29 23:00:30 -0400
committerWaylan Limberg <waylan.limberg@icloud.com>2018-07-24 11:40:13 -0400
commitee54678185234f01d3de6a6334f30c9bb3417783 (patch)
treed72e6bde812a59b6615b1b33ef878263ed6f5cc7 /setup.py
parent727adc8a053402d3e9a38424ff67bde697674156 (diff)
downloadmarkdown-ee54678185234f01d3de6a6334f30c9bb3417783.tar.gz
markdown-ee54678185234f01d3de6a6334f30c9bb3417783.tar.bz2
markdown-ee54678185234f01d3de6a6334f30c9bb3417783.zip
Moved enable_attributes keyword to extension: legacy_attrs.
If you have existing documents that use the legacy attributes format, then you should enable the legacy_attrs extension for those documents. Everyone is encouraged to use the attr_list extension going forward. Closes #643. Work adapted from 0005d7a of the md3 branch.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 73c7ab3..fc9ef0b 100755
--- a/setup.py
+++ b/setup.py
@@ -78,6 +78,7 @@ setup(
'tables = markdown.extensions.tables:TableExtension',
'toc = markdown.extensions.toc:TocExtension',
'wikilinks = markdown.extensions.wikilinks:WikiLinkExtension',
+ 'legacy_attrs = markdown.extensions.legacy_attrs:LegacyAttrExtension',
]
},
classifiers=[