aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan.limberg@icloud.com>2015-04-07 21:01:55 -0400
committerWaylan Limberg <waylan.limberg@icloud.com>2018-07-31 11:40:59 -0400
commitcba86d6175d00b897d6f5c4b3fec640e7309de60 (patch)
treed91586e9e45ebcd09851e26cc0c09c6ddf6a842c /setup.py
parent15acbdec8c9357b78435af707140b0278cf376b2 (diff)
downloadmarkdown-cba86d6175d00b897d6f5c4b3fec640e7309de60.tar.gz
markdown-cba86d6175d00b897d6f5c4b3fec640e7309de60.tar.bz2
markdown-cba86d6175d00b897d6f5c4b3fec640e7309de60.zip
smart_emphasis keyword > legacy_em extension.
The smart_strong extension has been removed and its behavior is now the default (smart em and smart strong are the default). The legacy_em extension restores legacy behavior (no smart em or smart strong). This completes the removal of keywords. All parser behavior is now modified by extensions, not by keywords on the Markdown class.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c81e4f9..f906389 100755
--- a/setup.py
+++ b/setup.py
@@ -96,12 +96,12 @@ setup(
'meta = markdown.extensions.meta:MetaExtension',
'nl2br = markdown.extensions.nl2br:Nl2BrExtension',
'sane_lists = markdown.extensions.sane_lists:SaneListExtension',
- 'smart_strong = markdown.extensions.smart_strong:SmartEmphasisExtension',
'smarty = markdown.extensions.smarty:SmartyExtension',
'tables = markdown.extensions.tables:TableExtension',
'toc = markdown.extensions.toc:TocExtension',
'wikilinks = markdown.extensions.wikilinks:WikiLinkExtension',
'legacy_attrs = markdown.extensions.legacy_attrs:LegacyAttrExtension',
+ 'legacy_em = markdown.extensions.legacy_em:LegacyEmExtension',
]
},
classifiers=[