aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan.limberg@icloud.com>2014-08-21 10:12:43 -0400
committerWaylan Limberg <waylan.limberg@icloud.com>2014-08-21 10:12:43 -0400
commit96636540ed04d29d6726f253ae014e89ecb0713c (patch)
tree8ba12c2a0955d6474fe396666e5cc6d208eaf28d /setup.py
parentd620a31e1eb9ea529fcdf5d64419eda60d2b407e (diff)
downloadmarkdown-96636540ed04d29d6726f253ae014e89ecb0713c.tar.gz
markdown-96636540ed04d29d6726f253ae014e89ecb0713c.tar.bz2
markdown-96636540ed04d29d6726f253ae014e89ecb0713c.zip
'http://packages.python.org/Markdown/' => 'https://pythonhosted.org/Markdown/'. The former redirects to the latter anyway. Might as well point to the actual destination.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 0702f6b..568e8c5 100755
--- a/setup.py
+++ b/setup.py
@@ -200,8 +200,8 @@ on what exactly is supported and what is not. Additional features are
supported by the `Available Extensions`_.
.. _Markdown: http://daringfireball.net/projects/markdown/
-.. _Features: http://packages.python.org/Markdown/index.html#Features
-.. _`Available Extensions`: http://packages.python.org/Markdown/extensions/index.html
+.. _Features: https://pythonhosted.org/Markdown/index.html#Features
+.. _`Available Extensions`: https://pythonhosted.org/Markdown/extensions/index.html
Support
=======
@@ -216,7 +216,7 @@ You may ask for help and discuss various other issues on the
setup(
name = 'Markdown',
version = version,
- url = 'http://packages.python.org/Markdown/',
+ url = 'https://pythonhosted.org/Markdown/',
download_url = 'http://pypi.python.org/packages/source/M/Markdown/Markdown-%s.tar.gz' % version,
description = 'Python implementation of Markdown.',
long_description = long_description,
@@ -238,9 +238,9 @@ setup(
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.1',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
'Topic :: Communications :: Email :: Filters',
'Topic :: Internet :: WWW/HTTP :: Dynamic Content :: CGI Tools/Libraries',
'Topic :: Internet :: WWW/HTTP :: Site Management',