aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan@gmail.com>2013-01-10 20:23:16 -0500
committerWaylan Limberg <waylan@gmail.com>2013-01-10 20:23:16 -0500
commit4e65bb6b49f85a311aac0b6225b7520388486ff5 (patch)
treee6ce72aa2913376b43629e410a5f0630a826895b /setup.py
parent1d43f17d0503812c2ee215fcdda3ae4ba9332da6 (diff)
downloadmarkdown-4e65bb6b49f85a311aac0b6225b7520388486ff5.tar.gz
markdown-4e65bb6b49f85a311aac0b6225b7520388486ff5.tar.bz2
markdown-4e65bb6b49f85a311aac0b6225b7520388486ff5.zip
No longer support python 2.5
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 1 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 855a08d..37410a4 100755
--- a/setup.py
+++ b/setup.py
@@ -209,7 +209,7 @@ You may ask for help and discuss various other issues on the
.. _`bug tracker`: http://github.com/waylan/Python-Markdown/issues
'''
-data = dict(
+setup(
name = 'Markdown',
version = version,
url = 'http://packages.python.org/Markdown/',
@@ -247,9 +247,3 @@ data = dict(
'Topic :: Text Processing :: Markup :: HTML',
],
)
-
-if sys.version[:3] < '2.5':
- data['install_requires'] = ['elementtree']
-
-setup(**data)
-