aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan@dev.(none)>2009-10-07 16:22:17 -0400
committerWaylan Limberg <waylan@dev.(none)>2009-10-07 16:22:17 -0400
commit067d88bc41c7924c9087b724ff5247235243ce6b (patch)
tree2cda04a3eee460c97f0411722bce3e9d9e54663d /setup.py
parent93d814f0b66a413cbd4a4dc3f74c75ce183e69ac (diff)
downloadmarkdown-2.0.3.tar.gz
markdown-2.0.3.tar.bz2
markdown-2.0.3.zip
Fixed a silly bug in setup.py. Importing version from the lib requires that all dependencaies for the lib are present, so we can't actuly import the lib until after we check for dependencies - which means we can't import version in the setup script. Grrr. We'll have to remember to update the version number in both places from now on. Sigh.2.0.3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bf61846..42939d3 100755
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,8 @@
import sys, os
from distutils.core import setup
from distutils.command.install_scripts import install_scripts
-from markdown import version
+
+version = '2.0.3'
class md_install_scripts(install_scripts):
""" Customized install_scripts. Create markdown.bat for win32. """