aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMarc Tamlyn <marc@incuna.com>2011-07-27 15:22:14 +0100
committerMarc Tamlyn <marc@incuna.com>2011-07-27 15:22:14 +0100
commitd7167590da84dedfc5c5d606a0d588fe98a80dad (patch)
treec5fb790d682db7aeb354e75ad1c73ecdb9f78f4e /setup.py
parenta18798423e3d1b39eb9b8fa8702265001b1311aa (diff)
downloaddjango-wkhtmltopdf-d7167590da84dedfc5c5d606a0d588fe98a80dad.tar.gz
django-wkhtmltopdf-d7167590da84dedfc5c5d606a0d588fe98a80dad.tar.bz2
django-wkhtmltopdf-d7167590da84dedfc5c5d606a0d588fe98a80dad.zip
Converted setup.py to setuptools, added MANIFEST.inv0.1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e0ba003..0300ef7 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,8 @@
-from distutils.core import setup
+from setuptools import setup, find_packages
+
setup(
- name = "wkhtmltopdf",
- packages = ["wkhtmltopdf", ],
+ name = "django-wkhtmltopdf",
+ packages = find_packages(),
include_package_data=True,
#install_requires=[],
version = "0.1",