aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMax Peterson <max@incuna.com>2011-07-08 17:02:03 +0100
committerMax Peterson <max@incuna.com>2011-07-08 17:02:03 +0100
commit7296f34ca950d0ac3f6f7c5326b899ffe75bbef5 (patch)
treeb5c0f5ce2271704b3f30aa6dbc74782f117f73cc /setup.py
downloaddjango-wkhtmltopdf-7296f34ca950d0ac3f6f7c5326b899ffe75bbef5.tar.gz
django-wkhtmltopdf-7296f34ca950d0ac3f6f7c5326b899ffe75bbef5.tar.bz2
django-wkhtmltopdf-7296f34ca950d0ac3f6f7c5326b899ffe75bbef5.zip
Added as new
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..e0ba003
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from distutils.core import setup
+setup(
+ name = "wkhtmltopdf",
+ packages = ["wkhtmltopdf", ],
+ include_package_data=True,
+ #install_requires=[],
+ version = "0.1",
+ description = "Converts html to PDF using http://code.google.com/p/wkhtmltopdf/.",
+ author = "Incuna Ltd",
+ author_email = "admin@incuna.com",
+ url = "http://incuna.com/",
+)