aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatt Lenc <mattl@incuna.com>2014-06-18 11:35:49 +0100
committerMatt Lenc <mattl@incuna.com>2014-06-18 11:35:49 +0100
commit39b76d8b55506bcddf40d6e76508dd7de272c988 (patch)
tree6b930bcdebfcff41b9c10bdcbca17a8685280be1 /setup.py
parentcc6e1753a4d388e294e14c4c0805052ccd1be381 (diff)
downloaddjango-wkhtmltopdf-39b76d8b55506bcddf40d6e76508dd7de272c988.tar.gz
django-wkhtmltopdf-39b76d8b55506bcddf40d6e76508dd7de272c988.tar.bz2
django-wkhtmltopdf-39b76d8b55506bcddf40d6e76508dd7de272c988.zip
Update setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 17 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index abc3591..611ebb9 100644
--- a/setup.py
+++ b/setup.py
@@ -8,12 +8,26 @@ setup(
packages=find_packages(),
include_package_data=True,
version=wkhtmltopdf.__version__,
- description='Converts html to PDF using http://code.google.com/p/wkhtmltopdf/.',
+ description='Converts HTML to PDF using wkhtmltopdf.',
long_description=open('README.rst').read(),
+ license='MIT',
author=wkhtmltopdf.__author__,
author_email='admin@incuna.com',
url='https://github.com/incuna/django-wkhtmltopdf',
- install_requires=['Django>=1.3'],
+ install_requires=['Django>=1.4'],
zip_safe=False,
+ classifiers=[
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Topic :: Software Development',
+ 'Topic :: Utilities',
+ 'License :: OSI Approved :: MIT License',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ ],
+ keywords='django wkhtmltopdf pdf',
)
-