aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 07c3b7f..57861cc 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,9 @@
from setuptools import setup, find_packages
+from gsxws.core import VERSION
setup(
name="gsxws",
- version="0.56",
+ version=VERSION,
description="Library for communicating with GSX Web Services API.",
long_description=open('README.rst').read(),
install_requires=['PyYAML', 'lxml'],