aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1ca66e1..83ed1d9 100644
--- a/setup.py
+++ b/setup.py
@@ -3,8 +3,8 @@ from setuptools import setup, find_packages
setup(
name="gsxws",
version="0.4",
- description="Apple GSX integration.",
- install_requires=['PyYAML'],
+ description="Library for communicating with GSX Web Services API.",
+ install_requires=['PyYAML', 'lxml'],
classifiers=[
"Environment :: Web Environment",
"Intended Audience :: Developers",