diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 28 |
1 files changed, 14 insertions, 14 deletions
@@ -2,22 +2,22 @@ from setuptools import setup, find_packages import sys, os setup( - name='pygsx', - version='0.2', + name="gsxws", + version="0.2", description="Apple GSX integration.", - long_description='', + install_requires = ['suds'], classifiers=[ - 'Environment :: Web Environment', - 'Intended Audience :: Developers', - 'License :: OSI Approved :: The BSD 2-Clause License', - 'Operating System :: OS Independent', - 'Programming Language :: Python', - 'Topic :: Internet :: WWW/HTTP' + "Environment :: Web Environment", + "Intended Audience :: Developers", + "License :: OSI Approved :: The BSD 2-Clause License", + "Operating System :: OS Independent", + "Programming Language :: Python", + "Topic :: Internet :: WWW/HTTP" ], - keywords='gsx, python', - author='Filipp Lepalaan', - author_email='filipp@mcare.fi', - url='https://github.com/filipp/py-gsx', - license='BSD', + keywords="gsx, python", + author="Filipp Lepalaan", + author_email="filipp@mcare.fi", + url="https://github.com/filipp/py-gsx", + license="BSD", packages = find_packages(), ) |