aboutsummaryrefslogtreecommitdiffstats
path: root/config/snort/snort_download_rules.php
diff options
context:
space:
mode:
authorjim-p <jim@pingle.org>2009-10-11 23:58:01 -0400
committerjim-p <jim@pingle.org>2009-10-11 23:58:01 -0400
commitff2794138724ec288794b15d3bd2d1453fe08653 (patch)
tree51a8c2d9219c056254ebe357edf332ca0bb2407c /config/snort/snort_download_rules.php
parent85d79d59f300017bf7834e9f2daa3291df142c62 (diff)
downloadpfsense-packages-ff2794138724ec288794b15d3bd2d1453fe08653.tar.gz
pfsense-packages-ff2794138724ec288794b15d3bd2d1453fe08653.tar.bz2
pfsense-packages-ff2794138724ec288794b15d3bd2d1453fe08653.zip
Fix some typos
Diffstat (limited to 'config/snort/snort_download_rules.php')
-rw-r--r--config/snort/snort_download_rules.php12
1 files changed, 6 insertions, 6 deletions
diff --git a/config/snort/snort_download_rules.php b/config/snort/snort_download_rules.php
index 1a9998ff..c07dc1cf 100644
--- a/config/snort/snort_download_rules.php
+++ b/config/snort/snort_download_rules.php
@@ -604,8 +604,8 @@ if (file_exists("{$snortdir}/etc/Makefile.am")) {
exec("/bin/rm -r {$snortdir}/etc");
} else {
- update_status(gettext("The snort configs does not exist..."));
- update_output_window(gettext("Error copping config..."));
+ update_status(gettext("The snort config does not exist..."));
+ update_output_window(gettext("Error copying config..."));
exit(0);
}
}
@@ -617,7 +617,7 @@ if (file_exists("{$tmpfname}/$snort_filename_md5")) {
exec("/bin/cp {$tmpfname}/$snort_filename_md5 {$snortdir}/$snort_filename_md5");
} else {
update_status(gettext("The md5 file does not exist..."));
- update_output_window(gettext("Error copping config..."));
+ update_output_window(gettext("Error copying config..."));
exit(0);
}
}
@@ -630,7 +630,7 @@ if (file_exists("{$tmpfname}/$emergingthreats_filename_md5")) {
exec("/bin/cp {$tmpfname}/$emergingthreats_filename_md5 {$snortdir}/$emergingthreats_filename_md5");
} else {
update_status(gettext("The emergingthreats md5 file does not exist..."));
- update_output_window(gettext("Error copping config..."));
+ update_output_window(gettext("Error copying config..."));
exit(0);
}
}
@@ -643,7 +643,7 @@ if (file_exists("{$tmpfname}/$pfsense_rules_filename_md5")) {
exec("/bin/cp {$tmpfname}/$pfsense_rules_filename_md5 {$snortdir}/$pfsense_rules_filename_md5");
} else {
update_status(gettext("The Pfsense md5 file does not exist..."));
- update_output_window(gettext("Error copping config..."));
+ update_output_window(gettext("Error copying config..."));
exit(0);
}
}
@@ -660,7 +660,7 @@ if (file_exists("{$snortdir}/doc/signatures")) {
update_status(gettext("Done copying signatures."));
} else {
update_status(gettext("Directory signatures exist..."));
- update_output_window(gettext("Error copping signature..."));
+ update_output_window(gettext("Error copying signature..."));
exit(0);
}
}