aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9b87396..a8814b5 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ class md_install_scripts(install_scripts):
script_path = os.path.join(script_dir, SCRIPT_NAME)
bat_str = '@"%s" "%s" %%*' % (sys.executable, script_path)
bat_path = os.path.join(self.install_dir, '%s.bat' %SCRIPT_NAME)
- f = file(bat_path, 'w')
+ f = open(bat_path, 'w')
f.write(bat_str)
f.close()
print ('Created: %s' % bat_path)