aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8bb0b22..0fe2751 100755
--- a/setup.py
+++ b/setup.py
@@ -130,7 +130,7 @@ class build_docs(Command):
self.md = markdown.Markdown(extensions=['extra', 'toc', 'meta'])
for infile in self.docs:
outfile, ext = os.path.splitext(infile)
- if ext == '.md':
+ if ext == '.txt':
# Copy src to .txt file
srcfile = outfile + '.txt'
srcfile = change_root(self.build_base, srcfile)