aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3e6beb7..b244b64 100755
--- a/setup.py
+++ b/setup.py
@@ -152,7 +152,7 @@ class build_docs(Command):
else:
with codecs.open('docs/_template.html', encoding='utf-8') as f:
template = f.read()
- self.md = markdown.Markdown(extensions=['extra', 'toc', 'meta'])
+ self.md = markdown.Markdown(extensions=['extra', 'toc', 'meta', 'admonition'])
for infile in self.docs:
outfile, ext = os.path.splitext(infile)
if ext == '.txt':