aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fec2dcb..0699512 100755
--- a/setup.py
+++ b/setup.py
@@ -22,6 +22,7 @@ def get_version():
finally:
fp.close()
+
version, version_info = get_version()
# Get development Status for classifiers
@@ -210,6 +211,7 @@ class md_build(build):
sub_commands = build.sub_commands + [('build_docs', has_docs)]
+
long_description = '''
This is a Python implementation of John Gruber's Markdown_.
It is almost completely compliant with the reference implementation,