aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 80e9581..8a28341 100755
--- a/setup.py
+++ b/setup.py
@@ -120,6 +120,10 @@ class build_docs(Command):
doc = open(outfile, 'wb')
doc.write(out.encode('utf-8'))
doc.close()
+ else:
+ outfile = change_root(self.build_base, infile)
+ self.mkpath(os.path.split(outfile)[0])
+ self.copy_file(infile, outfile)
class md_build(build):