diff options
author | Waylan Limberg <waylan@gmail.com> | 2013-07-28 06:57:03 -0700 |
---|---|---|
committer | Waylan Limberg <waylan@gmail.com> | 2013-07-28 06:57:03 -0700 |
commit | a37c60ac5185c8d5f46b2e5ab7214022e2d76e8c (patch) | |
tree | 891a890d8de8452298bb18a8e4703c1940567947 /setup.py | |
parent | a9ca97325e9039de90eae29fb3d8879bc9f367f6 (diff) | |
parent | 85ad18071d61925168387934e4e6f9f82462c292 (diff) | |
download | markdown-a37c60ac5185c8d5f46b2e5ab7214022e2d76e8c.tar.gz markdown-a37c60ac5185c8d5f46b2e5ab7214022e2d76e8c.tar.bz2 markdown-a37c60ac5185c8d5f46b2e5ab7214022e2d76e8c.zip |
Merge pull request #231 from mitya57/master
Add Smarty extension and use it for building docs.
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -144,7 +144,7 @@ class build_docs(Command): else: with codecs.open('docs/_template.html', encoding='utf-8') as f: template = f.read() - self.md = markdown.Markdown(extensions=['extra', 'toc', 'meta', 'admonition']) + self.md = markdown.Markdown(extensions=['extra', 'toc', 'meta', 'admonition', 'smarty']) for infile in self.docs: outfile, ext = os.path.splitext(infile) if ext == '.txt': |