diff options
author | Waylan Limberg <waylan@dev.(none)> | 2009-10-07 16:22:17 -0400 |
---|---|---|
committer | Waylan Limberg <waylan@dev.(none)> | 2009-10-07 16:22:17 -0400 |
commit | 067d88bc41c7924c9087b724ff5247235243ce6b (patch) | |
tree | 2cda04a3eee460c97f0411722bce3e9d9e54663d /setup.py | |
parent | 93d814f0b66a413cbd4a4dc3f74c75ce183e69ac (diff) | |
download | markdown-067d88bc41c7924c9087b724ff5247235243ce6b.tar.gz markdown-067d88bc41c7924c9087b724ff5247235243ce6b.tar.bz2 markdown-067d88bc41c7924c9087b724ff5247235243ce6b.zip |
Fixed a silly bug in setup.py. Importing version from the lib requires that all dependencaies for the lib are present, so we can't actuly import the lib until after we check for dependencies - which means we can't import version in the setup script. Grrr. We'll have to remember to update the version number in both places from now on. Sigh.2.0.3
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -3,7 +3,8 @@ import sys, os from distutils.core import setup from distutils.command.install_scripts import install_scripts -from markdown import version + +version = '2.0.3' class md_install_scripts(install_scripts): """ Customized install_scripts. Create markdown.bat for win32. """ |