aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan@gmail.com>2008-10-29 09:58:02 -0400
committerWaylan Limberg <waylan@gmail.com>2008-10-29 09:58:02 -0400
commitd5cbf69c1cad6b88d36b27cd5ff8c803b9ec67ed (patch)
tree0bf0e0897abcd8d13c43ff051b62352cce3828cd /setup.py
parentc9389e8b33b5b6771f541c1ba47bb91abd9b3f6f (diff)
downloadmarkdown-d5cbf69c1cad6b88d36b27cd5ff8c803b9ec67ed.tar.gz
markdown-d5cbf69c1cad6b88d36b27cd5ff8c803b9ec67ed.tar.bz2
markdown-d5cbf69c1cad6b88d36b27cd5ff8c803b9ec67ed.zip
More cleanup. Not sure why some executables didn't have shebang lines. They do now.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 290e2e0..bf30c9a 100755
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,5 @@
+#!/usr/bin/env python
+
from distutils.core import setup
setup(