aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan@gmail.com>2008-05-12 00:52:14 -0400
committerWaylan Limberg <waylan@gmail.com>2008-05-12 00:52:14 -0400
commitc0c88a2777a1641d4312b6aafe454f466fe104b2 (patch)
tree44db0960ad97067d73f31b93010203ddba54252d /setup.py
parent19ea0eedcbca5189df9cf9f6ef658eade79abd79 (diff)
downloadmarkdown-c0c88a2777a1641d4312b6aafe454f466fe104b2.tar.gz
markdown-c0c88a2777a1641d4312b6aafe454f466fe104b2.tar.bz2
markdown-c0c88a2777a1641d4312b6aafe454f466fe104b2.zip
Added Meta-Data and HeaderId extensions. Updated setup.py to include all packages extensions.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 11 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index de36dfc..5596eca 100644
--- a/setup.py
+++ b/setup.py
@@ -10,5 +10,15 @@ setup(
maintainer_email = "waylan [at] gmail.com",
url = "http://www.freewisdom.org/projects/python-markdown",
license = "BSD License, GNU Public License (GPL)",
- py_modules = ["markdown","mdx_footnotes", "mdx_rss"],
+ py_modules = ["markdown",
+ "mdx_codehilite",
+ "mdx_fenced_code",
+ "mdx_footnotes",
+ "mdx_headerid",
+ "mdx_imagelinks",
+ "mdx_meta",
+ "mdx_rss",
+ "mdx_tables",
+ "mdx_wikilink",
+ ],
)