aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWaylan Limberg <waylan@gmail.com>2008-11-22 23:51:31 -0500
committerWaylan Limberg <waylan@gmail.com>2008-11-22 23:51:31 -0500
commit6b54bb661d54f5c195b332d53e75e8e4e1b6f568 (patch)
tree9fed4aeea8003258d2c858e761ad414536511773 /setup.py
parentb2e7ffb5f2752db01a21a32e9afc4206669d63d3 (diff)
downloadmarkdown-6b54bb661d54f5c195b332d53e75e8e4e1b6f568.tar.gz
markdown-6b54bb661d54f5c195b332d53e75e8e4e1b6f568.tar.bz2
markdown-6b54bb661d54f5c195b332d53e75e8e4e1b6f568.zip
Updated setup.py and MANIFEST for recent package refactor.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index bf30c9a..7320727 100755
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from distutils.core import setup
setup(
name = 'Markdown',
- version = '2.0-beta',
+ version = '2.0-beta-2',
description = "Python implementation of Markdown.",
author = "Manfred Stienstra and Yuri takhteyev",
author_email = "yuri [at] freewisdom.org",
@@ -12,7 +12,6 @@ setup(
maintainer_email = "waylan [at] gmail.com",
url = "http://www.freewisdom.org/projects/python-markdown",
license = "BSD License, GNU Public License (GPL)",
- py_modules = ["markdown"],
- packages = ['markdown_extensions'],
- scripts = ['scripts/pymarkdown.py'],
+ packages = ['markdown', 'markdown.extensions'],
+ scripts = ['markdown.py'],
)