aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e0ba003..0300ef7 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,8 @@
-from distutils.core import setup
+from setuptools import setup, find_packages
+
setup(
- name = "wkhtmltopdf",
- packages = ["wkhtmltopdf", ],
+ name = "django-wkhtmltopdf",
+ packages = find_packages(),
include_package_data=True,
#install_requires=[],
version = "0.1",