aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 9 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 082d042..9da3678 100644
--- a/setup.py
+++ b/setup.py
@@ -1,14 +1,22 @@
+from os.path import dirname, join
from setuptools import setup, find_packages
from wkhtmltopdf import get_version
+
+
+def fread(fn):
+ with open(join(dirname(__file__), fn), 'r') as f:
+ return f.read()
+
setup(
name = "django-wkhtmltopdf",
packages = find_packages(),
include_package_data=True,
- #install_requires=[],
version = get_version(),
description = "Converts html to PDF using http://code.google.com/p/wkhtmltopdf/.",
+ long_description = fread('README.rst'),
author = "Incuna Ltd",
author_email = "admin@incuna.com",
url = "http://incuna.com/",
)
+