aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..e0ba003
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from distutils.core import setup
+setup(
+ name = "wkhtmltopdf",
+ packages = ["wkhtmltopdf", ],
+ include_package_data=True,
+ #install_requires=[],
+ version = "0.1",
+ description = "Converts html to PDF using http://code.google.com/p/wkhtmltopdf/.",
+ author = "Incuna Ltd",
+ author_email = "admin@incuna.com",
+ url = "http://incuna.com/",
+)