aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 611ebb9..876e9ef 100644
--- a/setup.py
+++ b/setup.py
@@ -14,13 +14,12 @@ setup(
author=wkhtmltopdf.__author__,
author_email='admin@incuna.com',
url='https://github.com/incuna/django-wkhtmltopdf',
- install_requires=['Django>=1.4'],
zip_safe=False,
classifiers=[
'Development Status :: 5 - Production/Stable',
+ 'Environment :: Web Environment',
'Intended Audience :: Developers',
- 'Topic :: Software Development',
- 'Topic :: Utilities',
+ 'Operating System :: OS Independent',
'License :: OSI Approved :: MIT License',
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.6',
@@ -28,6 +27,7 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
+ 'Framework :: Django',
],
keywords='django wkhtmltopdf pdf',
)